SoundDomain
Page 1 of 1 1
Topic Options
Rate This Topic
#49831 - 06/05/05 02:28 PM us amps 300x staying on, no REM
Joe Gibs
hunting deer with a jeep
Member
***

Registered: 08/06/03
Posts: 3883
Loc: Red Wing, MN

Offline
i'm helping a buddy do a setup in his car, and we were setting up an amp temporarily so we could test the imaging on the kick panels we're making. we have the postitive and negative wires all setup, so we screwed them into the terminals, and we ran some speaker wire to one channel on the amp, to a crossover so we could power a tweeter and a mid.

for the headunit, we're using a clarion drz9255, and we ran the REM from that, and havent ran it to a relay yet, but will. as we were testing, we wanted to turn the gain up a tad to get a little more output, so we walked back to the amp and noticed that it was turned on, even when the key was in the off position and the headunit was off. so we looked at the wiring and noticed that the REM wasnt even in place, it slid out of the connector.

so after this, we swapped the amp out for one of the tru amps we are going to use, and that amp powered up and turned off when it was supposed to, so its definetly the amp at fault, nothing with the wiring or how its setup.

how is the amp staying on when the REM isnt connected and the HU is turned off?
_________________________
http://www.sounddomain.com/id/joegibs
Sony CDX-C910 and XDP-210EQ
(2) 15" Titanics ~ Autotek AMX200.2 1600x1 @ 2
CDT Tweets & X-Overs & Orion Mids ~ Zed Audio ESX-Q175
SecondSkin Damplifier Pro & Spectrum
Upgraded Alt & Battery

144.4dB on TermLab June 2nd 07

Top
#49832 - 06/06/05 02:05 AM Re: us amps 300x staying on, no REM
Joe Gibs
hunting deer with a jeep
Member
***

Registered: 08/06/03
Posts: 3883
Loc: Red Wing, MN

Offline
anyone?
_________________________
http://www.sounddomain.com/id/joegibs
Sony CDX-C910 and XDP-210EQ
(2) 15" Titanics ~ Autotek AMX200.2 1600x1 @ 2
CDT Tweets & X-Overs & Orion Mids ~ Zed Audio ESX-Q175
SecondSkin Damplifier Pro & Spectrum
Upgraded Alt & Battery

144.4dB on TermLab June 2nd 07

Top
#49833 - 06/06/05 05:52 AM Re: us amps 300x staying on, no REM
pervo
Member


Registered: 02/09/05
Posts: 6086
Loc: Mn/Wi

Offline
switch is broken
_________________________
need high resolution cd\'s?

Top
#49834 - 06/06/05 09:15 AM Re: us amps 300x staying on, no REM
MaverickMechanic
Whats spam??
Member
***

Registered: 12/23/03
Posts: 12545
Loc: 5 fo' 0

Offline
the remote wire is what turns the amp on and off i thought, if its not in then the amp is just getting constant power, i think, or maybe part of the power wire was touching the remote terminal on the amp? who knows
_________________________

Top
#49835 - 06/06/05 12:55 PM Re: us amps 300x staying on, no REM
Joe Gibs
hunting deer with a jeep
Member
***

Registered: 08/06/03
Posts: 3883
Loc: Red Wing, MN

Offline
 Quote:
Originally posted by Maverick Mechanic:
the remote wire is what turns the amp on and off i thought, if its not in then the amp is just getting constant power, i think, or maybe part of the power wire was touching the remote terminal on the amp? who knows
i also thought maybe there's one strand from the positive power wire touching the REM terminal, but then i looked and they're not on the same terminal block, and are about 4 inches apart. if the REM wire was disconnected, its the same as there not being any power going through the wire.
_________________________
http://www.sounddomain.com/id/joegibs
Sony CDX-C910 and XDP-210EQ
(2) 15" Titanics ~ Autotek AMX200.2 1600x1 @ 2
CDT Tweets & X-Overs & Orion Mids ~ Zed Audio ESX-Q175
SecondSkin Damplifier Pro & Spectrum
Upgraded Alt & Battery

144.4dB on TermLab June 2nd 07

Top
Page 1 of 1 1


Moderator:  TtownCLS, keep_hope_alive, Linus., Johnny Lapdance 
Hop to:
Shop on eBay
Newest Members
TimothyMed, tacogold, Jtsarby, Georgepl, audiophile_sound
86235 Registered Users
Top Posters
78676
*316Flattop*
76579
Johnny Lapdance
49592
Subwoofer Tool
46294
G H O S T
40387
ItWuzCryptic
38213
IamMurph
31172
Momma Bear
30941
imtfox
30341
SQLAltima
30089
Network Guy
Forum Stats
85900 Members
24 Forums
177941 Topics
1102260 Posts

Max Online: 754 @ 03/10/08 07:00 PM

Generated in 0.024 seconds in which 0.002 seconds were spent on a total of 13 queries. Zlib compression enabled.

Copyright 1998-2008 CarDomain Network, Inc. All rights reserved.