SoundDomain
Page 3 of 8 <12345>Last »
Topic Options
Rate This Topic
#408975 - 11/18/06 11:37 PM Re: if you own a pioneer headunit and suddenly get noise...
thumper88
thumper88
Member
***

Registered: 10/06/02
Posts: 4976
Loc: Michigan, USA

Offline
standard....now it just hisses at start up, then I change source and it goes to the constant farting noise as I describe it so technically. \:o
_________________________

Top
#408976 - 11/19/06 12:24 AM Re: if you own a pioneer headunit and suddenly get noise...
thumper88
thumper88
Member
***

Registered: 10/06/02
Posts: 4976
Loc: Michigan, USA

Offline
Back to the stock Bose for now....sure does suck to install a brand new head unit to find out it's crap.
_________________________

Top
#408977 - 11/19/06 12:53 AM Re: if you own a pioneer headunit and suddenly get noise...
TEAM SHIMANO/FALCON
forum redneck
***

Registered: 05/24/06
Posts: 3636
Loc: five zero one

Offline
the 3 times i've popped that fuse i've had engine noise. looks like install might be to blame. bad rca's can cause this.
_________________________
06 SIERRA SINGLE CAB
ALPINE 9833
MEMPHIS MCA3004 AND MCD500
MOREL 57.05 TWEETS
SEAS L18'S
MEMPHIS HPO10

Top
#408978 - 11/19/06 01:34 AM Re: if you own a pioneer headunit and suddenly get noise...
thumper88
thumper88
Member
***

Registered: 10/06/02
Posts: 4976
Loc: Michigan, USA

Offline
Why is then that when I first started it up, it just hissed....turn it up and all of a sudden it starts making crazy noises (like a repetitive bass test almost)? Then I turned it off, turned it back on, hissing again and turn it up a little and it starts making the bass tone noises.

The RCAs work fine with my Bose with the OEM1 adapter? Should be the same with the Pioneer.
_________________________

Top
#408979 - 11/19/06 03:26 PM Re: if you own a pioneer headunit and suddenly get noise...
TEAM SHIMANO/FALCON
forum redneck
***

Registered: 05/24/06
Posts: 3636
Loc: five zero one

Offline
have you changed out amps just to see if that helps? i've had a bad amp pop the fuse once from sending voltage through the rca's. also try moving the rca's around where they lay and see if the noise changes.
_________________________
06 SIERRA SINGLE CAB
ALPINE 9833
MEMPHIS MCA3004 AND MCD500
MOREL 57.05 TWEETS
SEAS L18'S
MEMPHIS HPO10

Top
#408980 - 11/19/06 05:23 PM Re: if you own a pioneer headunit and suddenly get noise...
foxcokk
Member


Registered: 08/11/05
Posts: 466
Loc: Los Angeles

Offline
ive done an install for a buddy that had a similar problem. Pioneer head and a Directed amp. when he drives over bumps, noise will come in. if he hits another, it stops. as if its shaking something on and off. moving the rca's helps. i think something is loose on the amp where the rca's are. im not sure... yeah.. good luck
_________________________
2000 Ford Expedition
Big 3 in 0ga
Pioneer AVIC-N2
Stinger Wiring (0ga)
Elemental Designs NINe.1
2x Fi SSD 15's (8ft^3 @ 33hz)
Alpine MRP-F240
Front/Back: 4x Polk Audio EX572a
Security Viper 791xv

Top
#408981 - 11/19/06 09:06 PM Re: if you own a pioneer headunit and suddenly get noise...
thumper88
thumper88
Member
***

Registered: 10/06/02
Posts: 4976
Loc: Michigan, USA

Offline
I had another go at it...reinstalled the thing.

Moved the RCAs...no change at all.
Grounded the RCAs to the chassis...nothing.
Tried a different amp....nothing.
The only thing that removes the noise is putting my Bose stereo back in.

Just a note, I used to get a high ringing sound from my OEM-1 adapter (preouts from the bose), but I moved it into the radio cavity and no noise at all...no hissing, nothing.

I installed the pioneer, engine off, ignition switched on....we're talking LOUD hissing from the Pioneer (amp gains were turned all the way down). Something has to be wrong with this thing internally....it is boxed up once again for return.
_________________________

Top
#408982 - 11/20/06 08:26 AM Re: if you own a pioneer headunit and suddenly get noise...
TEAM SHIMANO/FALCON
forum redneck
***

Registered: 05/24/06
Posts: 3636
Loc: five zero one

Offline
once a pioneer starts making loud noises NOTHING will stop it until it's repaired.
_________________________
06 SIERRA SINGLE CAB
ALPINE 9833
MEMPHIS MCA3004 AND MCD500
MOREL 57.05 TWEETS
SEAS L18'S
MEMPHIS HPO10

Top
#408983 - 11/20/06 03:25 PM Re: if you own a pioneer headunit and suddenly get noise...
thumper88
thumper88
Member
***

Registered: 10/06/02
Posts: 4976
Loc: Michigan, USA

Offline
Yea....it's getting sent back for exchange.
_________________________

Top
#408984 - 12/03/06 02:49 AM Re: if you own a pioneer headunit and suddenly get noise...
thumper88
thumper88
Member
***

Registered: 10/06/02
Posts: 4976
Loc: Michigan, USA

Offline
Alright, I got the new head unit (exchanged)....
Installed it, and guess what? Same noise.

So, I thought...well, it can't be the head unit again. So I tried several different things.

  • Tried different RCAs (just ran them from deck straight to the trunk)...same noise.
  • Tried grounding head unit in different places on the chassis...noise didn't change at all (constant power is being sent straight from the battery).
  • Installed a power noise filter...no change
  • Installed ground loop isolators....got it pretty quiet, but you can still hear the noise faintly...not good enough, plus it still didn't sound right.
  • Grounded one of two amplifiers in a different spot (they currently are hooked to a ground distribution block, two Blaupunkt PA2150s)...no change
  • Hooked the head unit up in the trunk, same ground and power as the amps....same thing


Probably forgot a few things of what I did...spent the entire day basically trying to get this working.

I'm seriously thinking of just sending this POS for refund, get a different unit...NOT A PIONEER!

I'm gonna take my Clarion DXZ835MP from my other car and try installing that. If I get the same sound...then I'll have to keep trying stuff.

Any suggestions? My first Pioneer unit...probably my last.
_________________________

Top
Page 3 of 8 <12345>Last »


Moderator:  imtfox, IamMurph, veedubb8, Johnny Lapdance, keep_hope_alive 
Hop to:
Shop on eBay
Newest Members
Jtsarby, Georgepl, audiophile_sound, K10KID, BlakeS
86233 Registered Users
Top Posters
78676
*316Flattop*
76579
Johnny Lapdance
49592
Subwoofer Tool
46294
G H O S T
40387
ItWuzCryptic
38213
IamMurph
31172
Momma Bear
30941
imtfox
30341
SQLAltima
30089
Network Guy
Forum Stats
85900 Members
24 Forums
177941 Topics
1102260 Posts

Max Online: 754 @ 03/10/08 07:00 PM

Generated in 0.048 seconds in which 0.011 seconds were spent on a total of 13 queries. Zlib compression enabled.

Copyright 1998-2008 CarDomain Network, Inc. All rights reserved.